10G Transponder failure WLV
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 22:26 UTC
Investigating
We’re currently observing an issue with a third party DWDM transponder. Exascale’s passive DWDM mux continues to pass traffic.

Capacity between Telford and Wolverhampton is reduced by 10G to 20G at this time.

We’re observing less than 30% usage at 20G so don’t foresee any risk of contention or link saturation.

At 10am 23/02/21 We will attempt to reload the chassis to bring the transponder back into service, failing this the transponder card will be replaced.

There will be zero risk to service during the above works, as the passive DWDM mux remains in service with 20G capacity.
Posted Feb 22, 2021 - 22:26 UTC
This incident affected: Exascale - Core and Edge Networks (Wolverhampton (WLV00), Telford (TEL00)).