Loss of high capacity link from WLV to LHR.
Incident Report for Exascale
Resolved
We've observed nearly 5 hours of stablity, we're marking this now as resolved.
Posted Sep 07, 2022 - 16:05 BST
Monitoring
We have seen the interface facing LHR from WLV no longer be hard down. We're starting to see traffic reroute across our MPLS network. We will continue to monitor and await updates from Zayo.
Posted Sep 07, 2022 - 10:55 BST
Update
We're still seeing the interface facing LHR from WLV hard down. We await further updates.
Posted Sep 07, 2022 - 09:10 BST
Update
We've been advised there is a fibre break between London and Hemel Hempstead, repair works are on-going. There is currently no ETA for resolution. Traffic is continuing to hairpin via Manchester onwards to London from Telford and Wolverhampton albeit at increased latency.
Posted Sep 06, 2022 - 19:06 BST
Identified
We've identified an issue with a backhaul link from Wolverhampton (WLV) to Telehouse North (LHR). All traffic has rerouted via alternative plans albeit at slightly increased latency. Zayo are presently investigating and will advise in due course.
Posted Sep 06, 2022 - 16:00 BST