Diverse Link between MCR0 and LHR0 Hard Down
Incident Report for Exascale
Resolved
We have observed stability for a number of hours. We’re now closing this incident. All traffic continues to route via the shortest path.
Posted May 17, 2024 - 07:25 BST
Update
We have seen this circuit return into service and traffic reroute. We will continue to monitor untill early morning before closing this incident.
Posted May 17, 2024 - 00:15 BST
Monitoring
The fault has been caused by National Grid installing an new pylon and are currently formulating a fix plan.

We are monitoring on a hourly basis and will update you accordingly.
Posted May 16, 2024 - 17:33 BST
Update
Engineers have located extensive cable and duct damage, we are currently assessing a formulating a fix plan with the third party provided.
Posted May 16, 2024 - 17:32 BST
Identified
Neos Networks is investigating a major incident affecting multiple services due to a suspected fibre break between Evesham and Bradley Stoke.

Fibre engineers have been dispatched to pin point the exact location of the break.

Updates to follow once engineers have arrived on site and started their investigation.
Posted May 16, 2024 - 14:59 BST
Investigating
We are currently observing a high capacity circuit being hard down between Manchester and London. Traffic is routing via alternative paths albet at higher latency.
Posted May 16, 2024 - 12:56 BST
This incident affected: Exascale - Core and Edge Networks (London (LHR00), Manchester (MCR00)).