Core routing
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 22:39 UTC
Monitoring
We've restored service, the Cisco IOS XR core routing platform manifested a bug. We've worked around the issue and will be carrying out a permeant fix under a change window.
Posted Mar 13, 2021 - 19:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2021 - 16:22 UTC
Identified
We’re working to resolve the issue in our core routing platform.
Posted Mar 13, 2021 - 16:19 UTC
This incident affected: Exascale - Core and Edge Networks (Wolverhampton (WLV00), Manchester (MCR00), Telford (TEL00)).