Backhaul between M247 (Manchester) and THN (Telehouse North) Hard down

Incident Report for Exascale

Resolved

We've moments ago seen the link return into service and traffic has moved to use the shortest path again.
Posted Mar 16, 2021 - 03:07 GMT

Monitoring

We're monitoring the network during this period.
Posted Mar 15, 2021 - 21:08 GMT

Identified

We're currently observing a 10G Backhaul link hard down between M247 (Manchester) and THN (Telehouse North, London Docklands). This is not service effecting as traffic is traversing other paths. SSE have advised this is planned maintenance albeit we haven't been notified.
Posted Mar 15, 2021 - 21:07 GMT
This incident affected: Exascale - Core and Edge Networks (London (LHR00), Manchester (MCR00)).