Vodafone Bearer Down - Affecting a number of circuits
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:41 GMT
Update
Power has been restored, we're seeing circuits recover.
Posted Jan 13, 2023 - 23:36 GMT
Update
Further investigation shows we have lost the B power feed. We have raised this with Telehouse, and await an update.
Posted Jan 13, 2023 - 21:43 GMT
Identified
We have identified a problem with a Vodafone bearer in Telehouse North affecting a number of circuits nationally. We have raised this fault and await furher updates on its resolve.
Posted Jan 13, 2023 - 21:20 GMT