Elveated Loss on Link facing Aggrigation Router

Incident Report for Exascale

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 13:21 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 13, 2026 - 13:21 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 13, 2026 - 13:20 BST

Monitoring

We have seen observed elevated optical loss and increased errors towards agg1, we have taken decisive action to replace the optical transceivers at both ends of the link to ensure service remains stable.
Posted Mar 18, 2026 - 21:12 GMT
This incident affected: Exascale - Core and Edge Networks (TEL0 - Exascale, Telford, UK).