Core routing platform
Incident Report for Exascale
Resolved
We have seen over 12 hours of stability within the platform. Any further remedial actions will be carried out under a planned maintenance window.
Posted Mar 15, 2021 - 07:31 UTC
Update
We have stabilised the routing platform, we’re now monitoring the situation.
Posted Mar 14, 2021 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2021 - 18:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2021 - 14:12 UTC
Update
We've successfully resolved the bug in the RSPs in Wolverhampton. We're going to observe the situation then move on to the Telford router, we will then divert traffic away from Telford to go via Wolverhampton. Then reload Manchester RSPs later this evening.
Posted Mar 14, 2021 - 09:29 UTC
Investigating
We’re continuing to observe instability in our Cisco IOS XR 9000 series routing platform. We have taken measures to minimise disruption while we implement a tactical fix.
Posted Mar 14, 2021 - 05:05 UTC
This incident affected: Exascale - Core and Edge Networks (Wolverhampton (WLV00), Manchester (MCR00), Telford (TEL00)).