Loss of core backhaul link between MAN0 and LHR0
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 13:55 BST
Monitoring
We've observed the restoration of the link, traffic has moved to the most optimum paths. We will continue to monitor.
Posted Jul 25, 2022 - 13:30 BST
Update
Our backhaul provider has advised of a faulty transponder card in their Erdington, Birmingham POP. This card is being replaced imminently. We will continue to monitor.
Posted Jul 25, 2022 - 09:28 BST
Update
Our backhaul provider has advised there may have been a strike to an underground fibre optic cable.
Posted Jul 24, 2022 - 23:17 BST
Identified
Our monitoring systems have alerted us to a core backhaul link being hard down between London and Manchester. Service to customers is unaffected at this time as traffic is routing via alternative paths throughout the network.
Posted Jul 24, 2022 - 23:16 BST
This incident affected: Exascale - Core and Edge Networks (London (LHR00), Manchester (MCR00)).