Loss of NEOS Networks circuits in MAN0
Incident Report for Exascale
Resolved
Closed awaiting RFO from NEOS Networks
Posted May 24, 2022 - 22:17 UTC
Monitoring
At around 10:15 we expereniced a loss of multiple links provided by NEOS Networks formally SSE. Directly connected circuits would have expereniced a loss of service, backhaul/traffic to other PoPs was automatically rerouted.

At around 10:21 we observed a recovery of the circuits - We're awaiting an RFO from NEOS Networks.
Posted May 24, 2022 - 09:31 UTC
This incident affected: Exascale - Core and Edge Networks (Manchester (MCR00)).