Loss of high capacity link between Telford and Wolverhampton (MBORC)
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:08 BST
Monitoring
Service has been restored. We will continue to monitor the situation as traffic now starts flowing.
Posted Apr 29, 2024 - 16:08 BST
Update
We've been advised there are two remaining splices and service should be restored and we will receive the all clear
Posted Apr 29, 2024 - 14:27 BST
Update
Splicing teams are now moving onto the final splicing cloure and services should start to recover very soon.
Posted Apr 29, 2024 - 13:46 BST
Update
Splicing teams are prioritising fibres and advise services should start to recover very soon.
Posted Apr 29, 2024 - 12:07 BST
Update
The Engineers have fitted 3 of the 4 fibres in the new splice closure at the front end of the estate and they should begin splicing around 11:00.

They have advised within the next hour they will be able to confirm splicing of the first 3 fibres is complete.

A second Splicer from COMEX has been requested to attend site
Posted Apr 29, 2024 - 11:08 BST
Update
Engineers are working on the final splice closure we expect to start to see services recovering within the next 60 minutes.
Posted Apr 29, 2024 - 10:30 BST
Update
Further damage has been found and engineers are working through each fibre optic joint to repair ETA 10am
Posted Apr 29, 2024 - 09:08 BST
Update
Splicers are now on-site to connect the strap cable to the existing cables either end. Resolution ETA 9am
Posted Apr 29, 2024 - 07:47 BST
Update
Engineers will be onsite at 5:30AM to pull in 70m of new cable and carry out splicing. We’re hoping to restore service before 9am
Posted Apr 29, 2024 - 04:16 BST
Identified
Vandals have cut a number of fibre cables on the entry into our Wolverhampton point of presence. Third party contractors have been engaged to pull new cables urgently.
Posted Apr 29, 2024 - 02:30 BST
Update
We're still awaiting an update from the Dark Fibre carrier, however it is understood that there is Fibre cable damage in Wolverhampton affecting multiple operators.
Posted Apr 29, 2024 - 00:18 BST
Investigating
We are currently investigating this issue.
Posted Apr 28, 2024 - 23:25 BST
This incident affected: Exascale - Full Fibre Networks (Telford, West Bromwich) and Exascale - Core and Edge Networks (Telford (TEL00)).