Loss of uplink from WLV to MAN0
Incident Report for Exascale
Resolved
Service has now been restored. Traffic has now moved to its shortest path.
Posted Jan 26, 2023 - 07:35 GMT
Update
The Zayo fibre team continue their efforts to restore service. Unfortunately there is not enough slack on the existing cable. As such their civil teams are assisting to excavate the area and a new cable will need to be installed and additional excavation work is required in order for replicing to begin.

Due to conditions and location Zayo currently do not have an ETR but have been advised a tentative estimate of 2 hours before preparation works will be completed and splicing can begin.
Posted Jan 25, 2023 - 21:20 GMT
Update
The Zayo fibre team are working hard to fix this fibre break, One side has enough fibre to pull through, they're now checking the other side.
Posted Jan 25, 2023 - 21:00 GMT
Identified
Zayo (the provider of the high capacity link) have advised a fibre cable carrying our traffic has been damaged in the Stoke on Trent area. Zayo are currently trying to find enough slack to resplice.
Posted Jan 25, 2023 - 19:43 GMT
Investigating
We're currently observing the loss of a high capacity link from Wolverhampton to Manchester. All traffic is routing via other paths at present, albeit at higher latency.
Posted Jan 25, 2023 - 10:57 GMT
This incident affected: Exascale - Core and Edge Networks (Wolverhampton (WLV00), Manchester (MCR00)).