At Risk: Degraded capacity between Wolverhampton and Telehouse North
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 08:03 UTC
Monitoring
We've moments ago seen connectivity restored between Wolverhampton and London Telehouse North. We will continue to monitor for the next four hours.
Posted Jan 10, 2022 - 22:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 21:51 UTC
Update
We understand this issue might be related to a power outage in Interxion LON1. We will continue to monitor the issue.

We’re seeing no direct impact to our network, however traffic is routing via alternative paths at this time.
Posted Jan 10, 2022 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 18:55 UTC
Investigating
We're currently observing a hard down on our primary link to Telehouse North from Wolverhampton. At this time all traffic destined for London from the North of England is routing via alternative paths. Therefore customers may experencie slightly higher latency at this time.
Posted Jan 10, 2022 - 18:54 UTC
This incident affected: Exascale - Core and Edge Networks (London (LHR00), Wolverhampton (WLV00)).