Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2021 - 11:00 UTC
Scheduled
During this window we will be upgrading the iOS, any directly attached ethernet circuits or Backhaul will temporally lose service, all other in-direct traffic will take alternative paths throughout the network.
Once the upgrade is complete, our peering with LINX Manchester will be restored.
Posted Mar 22, 2021 - 14:48 UTC
This scheduled maintenance affected: Core and Edge Networks (Manchester (MAN00)).