Telford On-Net connection issues.
Incident Report for Exascale
Resolved
This issue has been resolved. We will carry on monitoring over the next few hours.
Posted Jul 06, 2024 - 22:26 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2024 - 22:24 BST
Monitoring
A fix has been found and implemented. Our team is now monitoring the network to ensure fault has cleared.
Posted Jul 06, 2024 - 20:42 BST
Identified
The issue has been identified and engineers are currently onsite and working to resolve the issue asap.
Posted Jul 06, 2024 - 19:36 BST
Investigating
We are currently investigating an intermittent issue within the Telford Area. This is causing a small number of clients to drop connection.
Posted Jul 06, 2024 - 19:21 BST
This incident affected: Exascale - Full Fibre Networks (Telford).