Loss of B Power Feed in Telehouse North
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:41 UTC
Monitoring
Power has been restored.
Posted Jan 13, 2023 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 21:55 UTC
This incident affected: Exascale - Core and Edge Networks (London (LHR00)).