Fibre break from Wolverhampton to West Bromwich

Incident Report for Exascale

Update

Engineers are on-site implementing the work around.
Posted Jul 12, 2025 - 13:48 BST

Update

We have sourced temp hardware and an engineer will be installing circa 12 noon and re-routing the circuits facing the faulty line card.
Posted Jul 12, 2025 - 09:37 BST

Update

Reseating the linecard has not resolved the issue, we have placed an order for a replacement line card but this will not arrived till Tuesday of next week. We are currently working a temp solution to restore service in the mean time. Next update in 2 hours.
Posted Jul 12, 2025 - 09:21 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 12, 2025 - 08:47 BST

Identified

After further investigation we are seeing a line-card has failed in our Wolverhampton POP. This particular card is hosting all the local Openreach circuits facing businesses and also our West Bromwich network. We are attempting to reseat the card to remedy the issue.
Posted Jul 12, 2025 - 08:47 BST

Investigating

We’re currently observing a fibre break towards our West Bromwich network. We have raised a fault with the supplier.
Posted Jul 12, 2025 - 07:51 BST
This incident affects: Exascale - Core and Edge Networks (Wolverhampton (WLV00)) and Exascale - Full Fibre Networks (West Bromwich).