Loss of High Capacity Link from Wolverhampton (WLV) to Telehouse North (LHR)
Incident Report for Exascale
Resolved
We’ve observed stability for a number of hours. We’re now closing this incident.
Posted Sep 15, 2023 - 08:38 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2023 - 02:48 BST
Monitoring
Zayo have notified Exascale that the fibre break has been resolved and line side ILAs have been enabled. As a result we have seen interfaces in both Wolverhampton and London recover. Traffic across our MPLS has now rerouted to the shortest path.

We will continue to monitor and close this incident once we’ve observed 12 hours of stability.
Posted Sep 15, 2023 - 02:47 BST
Identified
The fibre provider between Wolverhampton and Telehouse North have identified a fibre break between two data centres in London. They have dispached engineers and we await an update. We expereniced issues rerouting the traffic in our Telford network when the fibre break taken place, this has now been resolved and service is restored. However service remains at risk until the fibre break in London is resolved.
Posted Sep 15, 2023 - 00:59 BST
This incident affected: Exascale - Core and Edge Networks (London (LHR00), Wolverhampton (WLV00)) and Exascale - Full Fibre Networks (Telford, West Bromwich).