Core Router Reload - pe0.lhr0.uk.as61049.net

Incident Report for Exascale

Resolved

We have seen stability for many hours. We are to schedule a future IOS XR upgrade to improve stability.
Posted Aug 16, 2026 - 20:29 BST

Monitoring

We are starting to see BGP sessions restore on pe0.lhr0.uk.as61049.net
Posted Aug 16, 2026 - 13:56 BST

Identified

We have observed a core router reload in Telehouse North, while the majority of the network has continued to function any directly connected circuits to pe0.lhr0.uk.as61049.net will have been interrupted. We are raising a case with Cisco TAC.
Posted Aug 16, 2026 - 13:42 BST
This incident affected: Exascale - Core and Edge Networks (LHR0 - Telehouse North, London, UK).