Broadband Interconnect Down

Incident Report for Exascale

Resolved

We’re confident after speaking with Vodafone Service Desk the interface is now stable and has recovered after all the XFPs and SFPs have been replaced in path.

If your broadband service hasn’t recovered please email support@exascale.co.uk
Posted Aug 22, 2026 - 21:24 BST

Monitoring

We have seen the interface facing Vodafone recover, we’re also observing L2TP sessions reconnect. Traffic leaving the LNS is also building. We will continue to monitor.
Posted Aug 22, 2026 - 21:06 BST

Update

The engineer has attended the second network node, and has replaced the SFP on site. However, we are still seeing a Loss of Signal alarm. Vodafone network engineers are working remotely with the Vodafone field engineer and are conducting loop tests to investigate further, 3rd line support engineers will be engaged if further assistance required.
Posted Aug 22, 2026 - 20:23 BST

Update

The engineer has attended the second network node, and has replaced the SFP on site. However, we are still seeing a Loss of Signal alarm. Vodafone transmission engineers are working on a slot change to assist in providing a resolution. Further updates will be provided once this work is completed.
Posted Aug 22, 2026 - 18:44 BST

Update

The first engineer has arrived and checked the equipment at the first network node, in which they have found no issue.

They are en route to the other node at the data centre location. Further updates will be available within the next 60 minutes.
Posted Aug 22, 2026 - 17:46 BST

Update

The first engineer to arrive at one of Vodafone’s network nodes should be there for 16:30 and will begin investigations independently.

The second network node is located at a data centre site, with an ETA between 16:30 and 17:00.

Further updates will be provided if any of these times change, and will provide further updates once we receive any further feedback from Vodafone field engineers.
Posted Aug 22, 2026 - 15:24 BST

Update

Vodafone have advised it is currently suspected to be one of the XFP’s. They should have the ETA of these engineers within the next 30 – 60 minutes – as soon as we have their ETA I’ll keep you informed.
Posted Aug 22, 2026 - 15:07 BST

Update

A second Vodafone engineer is attending the B-end of the circuit to carry out an End to End (E2E) test.
Posted Aug 22, 2026 - 14:22 BST

Update

Vodafone engineer is now onsite attempting to resolve.
Posted Aug 22, 2026 - 14:06 BST

Update

Vodafone have advised parts are being sourced and engineering resource dispatched to replace faulty optical transmission equipment.
Posted Aug 22, 2026 - 11:53 BST

Update

We have chased for a further update but one is not yet available.
Posted Aug 22, 2026 - 11:13 BST

Update

Vodafone have advised that a faulty SFP has failed and requires immediate replacement.
Posted Aug 22, 2026 - 09:28 BST

Identified

Vodafone are aware of a transmission fault in Manchester engineers are attending the site in the Metroplex Business Park
Posted Aug 22, 2026 - 08:54 BST

Investigating

We have reported the issue to Vodafone and we await further updates.
Posted Aug 22, 2026 - 08:12 BST
This incident affected: Exascale - Wholesale Services (Vodafone WDSL).