Vodafone WDSL/Ethernet Down in West Midlands Area

Incident Report for Exascale

Resolved

We have seen Ethernet circuits and WDSL recover at around 1:05am this morning and has remained stable.
Posted Jan 05, 2025 - 08:33 GMT

Identified

Vodafone Fixed Line NOC have advised there is a Fibre break in Birmginham Small Heath Area approx 15km from a Vodafone Red Stream site. The is no ETA at present as the break is still being investigated.

Updates will be provided as received.
Posted Jan 04, 2025 - 23:06 GMT

Investigating

We are currently observing a number of circuits down which are provided by Vodafone in the West Midlands area. We're currently awaiting a sitrep from Vodafone
Posted Jan 04, 2025 - 21:19 GMT
This incident affected: Exascale - Wholesale Services (Vodafone WDSL, Vodafone Ethernet).