Vodafone Ethernet Outage

Incident Report for Exascale

Resolved

We've observed circuits being stable for over 12 hours, we're now closing. If you're still having issues please email support@exascale.co.uk
Posted Jun 12, 2025 - 09:02 BST

Update

Vodafone have advised that a line card at a Vodafone Redstream site experienced a failure (crashed). The faulty line card was removed and reseated, which successfully restored service.
Posted Jun 11, 2025 - 16:30 BST

Monitoring

We’ve started to observe circuits recover, however we still have no updates from Vodafone. We will provide further information when available.
Posted Jun 11, 2025 - 14:31 BST

Investigating

We’re currently experiencing circa 40 Ethernet circuits not forwarding layer 2 traffic in our Telehouse North point of presence. We have reported the issue to Vodafone NOC and have rebooted Vodafone’s equipment as a precautionary measure. We await further updates.
Posted Jun 11, 2025 - 13:49 BST
This incident affected: Exascale - Wholesale Services (Vodafone Ethernet).