Outage in Edinburgh Area
Incident Report for Exascale
Resolved
We've been advised the fibre break is now resolved and have observed stable connectivity between Manchester and Edinburgh for a number of hours.
Posted Mar 13, 2021 - 22:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2021 - 22:24 UTC
Update
Our 3rd party have advised that engineers were travelling to Glasgow / Edinburgh from Birmingham and are due to arrive imminently. They will then proceed to OTDR test to determine the location of the fibre break.
Posted Mar 12, 2021 - 21:04 UTC
Update
Engineers have isolated the issue to be a 3rd party fibre span between Edinburgh and Glasgow, we have spoken to the provider and they are aware of a fibre issue on their network and engineers are being mobilised.

A Further update will be made at 1730hrs.

We apologise for any inconvenience.
Posted Mar 12, 2021 - 15:42 UTC
Identified
SSE have advised of a major incident in Edinburgh, we're awaiting a ETA
Posted Mar 12, 2021 - 15:11 UTC
Investigating
We're currently observing a outage in Edinburgh, we're currently investigating and will update this incident as we know more.
Posted Mar 12, 2021 - 14:30 UTC
This incident affected: Core Network (Edinburgh (EDI00)).