Failure of High Capacity Wavelength between Telford and Wolverhampton
Incident Report for Exascale
Resolved
We've now implemented the fix, traffic is moving across a new wavelength. We apologize for the brief interruption to your service.
Posted Nov 01, 2023 - 22:23 GMT
Identified
We have identified an issue with a faulty optic in Wolverhampton facing Telford. This will need to be replaced this evening out of hours. We're currently re-routing traffic via alternative paths.
Posted Nov 01, 2023 - 11:42 GMT
This incident affected: Exascale - Core and Edge Networks (Telford (TEL00)).