We will be undergoing scheduled maintenance during this time.
Posted Mar 14, 2025 - 16:48 GMT
Scheduled
Colt shall be performing a maintenance on their network for optimization purposes and better network management of our network in Brussels. During this work, we need to modify the existing configuration within the network for optimization purposes. The maintenance should be completed during the first 5 hours, but a 6 hour window has been quoted to cover all eventualities. Back-out plan: 60 minutes are reserved to revert back any changes made, should our engineers experience any unforeseen issues.
Posted Mar 14, 2025 - 16:48 GMT
This scheduled maintenance affects: Exascale - Core and Edge Networks (London (LHR00), Amsterdam (AMS0)).