Outage to Openreach Circuits facing Wolverhampton
Incident Report for Exascale
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 19:39 GMT
Monitoring
We have seen a number of circuits flap and restore service. The window has not closed so we will continue to monitor.
Posted Feb 10, 2024 - 13:54 GMT
Identified
Openreach have made us aware of works effecting all Ethernet circuits terminating in Wolverhampton. They’re rebuilding an Optical joint. They expect the works to take a number of hours and will conclude before 18:00 Saturday 10th February 2023
Posted Feb 10, 2024 - 08:37 GMT
This incident affected: Exascale - Core and Edge Networks (Wolverhampton (WLV00)) and Exascale - Full Fibre Networks (West Bromwich).