Packet loss on Vodafone Ethernet Bearer - Affecting a number of Leased Lines terminating in Telehouse North London
Incident Report for Exascale
Resolved
We've now observed 8 hours of stablity, we're closing this issue.
Posted Mar 01, 2022 - 09:37 GMT
Monitoring
We're now starting to see circuits recover.
Posted Feb 28, 2022 - 16:06 GMT
Identified
An engineer has been dispached to Telehouse North to Power Cycle a Vodafone Adva CPE as advised by Vodafone NOC.
Posted Feb 28, 2022 - 14:15 GMT
Update
We are observing packet loss rarther than a hard down. We are continuing our testing with our partner Vodafone to find the root cause so that we can resolve the issue.
Posted Feb 28, 2022 - 12:38 GMT
Investigating
We're currently observing a number of Ethernet Leased Line circuits hard down. We're working with Vodafone to resolve. Updates to follow as received or every hour, whichever is sooner.
Posted Feb 28, 2022 - 11:15 GMT