Loss of grid power to Telf0 Network Site
Incident Report for Exascale
Resolved
Grid power has been restored and we’re now off battery.
Posted Mar 23, 2023 - 22:47 GMT
Identified
We are experiencing a power grid failure and are operating on battery. We’ve been advised by national power networks power will be restored at 23:30
Posted Mar 23, 2023 - 22:17 GMT
This incident affected: Exascale - Core and Edge Networks (Telford (TEL00)).